Jul 122012
 

Folsom,也是可以在ubuntu 12.04安装,现在官方的包已经推出

https://launchpad.net/~openstack-ubuntu-testing/+archive/folsom-trunk-testing

你直接添加就可以

sudo apt-add-repository ppa:openstack-ubuntu-testing/folsom-trunk-testing

目前还是F2的版本,估计等到F3再测试比较合适,如果是刚开始研究,其实也可以从F2就开始。安装估计是差不多。

未来ubuntu的官方的政策会支持后续的版本在ubuntu 12.04安装,这倒是比较方便,我也不需要去尝试ubuntu的新版本.

 Leave a Reply

(required)

(required)